0 votes
72 views
Hi,

I'm using "query interface" webpage to make ADQL query, but I kept seeing "The provided security token is invalid." The results couldn't be downloaded. I tried this when log-in and log-off.

Could you give me some help? Thanks.

Best,

Shenming
asked Sep 30 by shenmingfu (150 points)
edited Sep 30 by shenmingfu | 72 views

1 Answer

0 votes
Best answer
Hi Shenming, thanks for reaching out. If I understand correctly, first you were logged in and got the "invalid token" message? If yes, it's because the token has expired. Then you logged out, and still no success, correct? Please log in again. This should fetch a fresh token and your queries should work.

Please let us know if it still doesnt work.

Best,

Robert
answered Sep 30 by robertdemo (5,120 points)
selected Oct 8 by shenmingfu
Hi Robert,
Thank you very much for your quick reply. I tried logging in again but still had this issue. I tested it both in Safari and Chrome. Do I have to log in to make the query on the webpage? I can also try TAP.
Best,
Shenming
Hi Shenming, please try again, it should work now, including when being not logged in. We had indeed a small bug in the form, introduced a few days ago.

Thanks for your patience and for alerting us to the issue.

Cheers,
Robert
Hi Robert,

Sorry for the delay. I tried cleaning the history in Chrome and now it works (without being logged in). Thank you very much.

Best,
Shenming

349 questions

363 answers

372 comments

2,368 users

Welcome to Data Lab Help Desk, where you can ask questions and receive answers from other members of the community.