0 votes
37 views
I am trying to install packages via the terminal, I noticed that the pip command isn't available. I tried installing them in my notebook, however this also doesn't work. The packages I am trying to install are Phoebe for modeling eclipsing binaries and Lightkurve to get data. How do I install these?
by jmosre23 (120 points) | 37 views

1 Answer

0 votes
Thanks for reaching out. `!pip install mypackage` in a notebook should work. Can you tell us what the error message (if any) was that you got?
by robertdemo (8.1k points)
The error message reads: ERROR: Failed building wheel for phoebe
There are a lot of points during the installation where the message "Package would be ignored" Followed by "Python recognizes 'phoebe.atmospheres.tables.extinction' as an importable package[^1], but it is absent from setuptools' `packages` configuration."

421 questions

437 answers

442 comments

640 users

Welcome to Data Lab Help Desk, where you can ask questions and receive answers from other members of the community.

Categories